Annonce

Réduire
Aucune annonce.

Mettez à jour vos clients Git

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Mettez à jour vos clients Git

    Hello tout le monde,

    Hier le CERT-FR de l'ANSSI a publié une alerte sur son site concernant Git.

    https://www.cert.ssi.gouv.fr/alerte/CERTFR-2018-ALE-11/


    Pensez donc à mettre à jour vos clients Git !
    ++++++++++[>+++++++>++++++++++>+++>+<<<<-]>++.>+.+++++++..+++.>++.<<+++++++++++++++.>.+++.------.--------.>+.>.

  • #2
    Pour une commande si basique et si utilisée c'est catastrophique haha !

    Commentaire


    • #3
      Bonjour,

      Si j'ai bien compris il faut utiliser l'option --recurse-modules pour que la vulnerabilité soit exploitable.
      Je ne sais pas à quoi sert cette option, je ne l'ai jamais utilisé, mais ca réduit surement l'impact.

      Commentaire

      Chargement...
      X